Servrar/Realms

commando block

2013-06-30 16:47 #0 av: konrido

Hejsan!

Sonen hyr en server och har problem med att aktivera "commando blocks". Någon som vet hur man gör??

MVH Morgan

Anmäl
2013-06-30 17:45 #1 av: felle-j

I antecknings filen server.properties. Enable-command-block=true. Så ska det stå. :)

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2013-06-30 19:51 #2 av: konrido

Hej!

Tack men hittar inte den. På våran server.propertis står det så här:


#Wed Jun 05 14:36:31 CEST 2013

generator-settings=

allow-nether=true

level-name=world

enable-query=false

allow-flight=false

rcon.password=rC0n_netgibb

server-port=25565

query.port=25567

level-type=DEFAULT

enable-rcon=true

force-gamemode=false

level-seed=

server-ip=212.85.69.217

max-build-height=256

spawn-npcs=true

white-list=false

debug=false

spawn-animals=true

texture-pack=

snooper-enabled=true

hardcore=false

online-mode=true

pvp=true

difficulty=1

gamemode=0

max-players=20

rcon.port=25566

spawn-monsters=true

view-distance=10

generate-structures=true

spawn-protection=16

motd=

Anmäl
2013-06-30 20:50 #3 av: felle-j

Okej. Prova detta:

Starta server och logga in. Ge dig själv ett command block (ID: 137) och försök göra nån liten grej med den. Då ska det inte gå. Stäng då av servern och kolla i server.properties igen. :)

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.