Mods

Mods o version?

2014-01-03 12:53 #0 av: Biadora

Hej
Föll o skaffade spelet igår, o nu vill jag ha All the Mods!

Jag har läst att jag ska ladda ner ett program som heter Forge för att kunna installera mods, och här kommer nu det jag behöver hjälp med.
På Forgesidan heter senaste filen 1.7.2 (tror jag det var).
När jag kör exe vill den att jag ska ha kört Minecraft version 1.7.2 för att kunna installera, Men, mitt spel är version 1.7.4.
Vad kan jag göra för att fixa detta??
Kan jag ens göra något, eller är jag fast på att vänta på att dom uppdaterar Forge-filen?

Anmäl
2014-01-03 13:05 #1 av: Biadora

Läst en massa andra inlägg o hittat att man visst kan ändra version, så ska pröva det. :)
Men måste man köra den versionen hela tiden då, och inte den nyare/buggfixade?


Ok, en fråga till; Om jag nu kör forge version 1.7.2, kan jag då installera mods för version 1.7.4?

Och om jag vill spela på ens server som kör en lägre version (typ, forumets server?), måste jag då ladda ner Forge version 1.6.? ?Och sen de ev. mods jag vill använda i äldre version, för att det ska funka?


(Vill ha mods som ger en massor av djur osv ^^ )

Anmäl
2014-01-03 13:59 #2 av: felle-j

Forge, mods, server och spelet måste alla vara i samma version, 1.7.2 i det här fallet. för att det ska fungera Glad

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2014-01-03 19:54 #3 av: Biadora

Tack för svar, fast, stämmer det verkligen?
Min Forge är version 1.7.2 men de flesta mods jag fick ner, fick jag byta till version 1.6.2/4 (nått av dom) för att få dom att dyka upp i spelet..
Så det verkar vara bakåtkompatibelt iallafall. :)

Har fortfarande inte fått in alla mods jag ville ha (den som skulle ge elefanter med mera hittar jag inte.. ) Men har fått igång spelet o är glad för det (x crashar o så senare).

Anmäl
2014-01-03 20:30 #4 av: felle-j

#Det ska vara så, eller det var så back in the days när ModLoader var det man använde. Nu funkar det knappt vad jag vet. Kanske är annorlunda med forge? 

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2014-01-04 14:09 #5 av: Biadora

Du har nog rätt. Det var nog bara en av moddarna jag lade in som funkar. Jag trodde allt var frid o fröjd iomed att det slutade krascha vid uppstart.

Så idag sitter jag och laddar ner allt igen, fast i 1.6.4versioner, eftersom Forge bara finns i 1.7.2 som högst och de 1.7.4 moddar jag laddade ner inte verkar funka iomed det. x(

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.