Frågor & Hjälp

Börjat lagga:(

2014-05-08 18:16 #0 av: Wraith

Vad har hänt, har inte haft några problem med lagg alls fram tills att jag glömde bort att jag hade haft min gubbe framför skelettfällan (mobtrap) eller vad man nu ska kalla det på svenska GalenFör att samla XP, jag hade väl honom stående där i 1-2 timmar.

Efter det så laddar världen så segt och jag laggar som bara den. Om jag tex åker båt och stiger av vid land så hamnar jag en bit ut i vattnet. Samma sak om jag åker en bit på vattnet då slutar chunkarna ladda och tillslut ramlar man "ner" och när man stiger av båten så hamnar man under ytan, men helt oskadd.

Någon som vet hur man fixar detta? Jag kommer testa att ominstallera, men helst vill jag slippa det så råd från någon som inte innebär ominstallation? 

Spelar ej i multiplayer för tillfället.

Anmäl
2014-05-09 21:27 #1 av: felle-j

Vet inte om ominstallera skulle hjälpa då jag tror att lagget ligger i själva världen där alla mobs finns. Men du kan ju prova att ominstallera, det kanske hjälper. Men om du vill ha kvar din värld så se till att inte ta bort den. Glad

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2014-05-10 09:06 #2 av: Hiro

Har du dödat alla skelett?

Anmäl
2014-05-10 09:11 #3 av: Wraith

#1 Ja, jag ska försöka att komma ihåg att behålla alla sparade världar om jag ominstallerar.

#2 Hmmm har ju inte kollat i rummet där spawnern är, men alla i fällan är dödade. Får dubbelkolla det!

Anmäl
2014-05-10 12:26 #4 av: felle-j

Tror att det finns ett kommando i moddet Single Player Commands som gör att alla mobs i världen dör. Kanske något att prova?

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2014-05-10 13:05 #5 av: Wraith

Kollade spawnrummet och inga skelett som står och tuggar.

#4 Ja det kan ju vara värt att testa, du har inget sådant på lager?
Ska leta lite om jag hittar.

Anmäl
2014-05-10 15:26 #6 av: felle-j

#5 Länge sedan jag hade det moddet. Men sök på google efter det så borde det finnas en sida för moddet på minecraftforums.net.

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2014-05-10 15:56 #7 av: Wraith

Testade gå på peaceful, då despawnar ju alla mobs, hjälpte inte. Provade starta ny värld och lagget försvann, så det är något i världen som orsakar det *suck* har även ominstallerat utan resultat. Så jag funderar på att börja om med samma värld, men från början och jag som hade arbetat ganska bra på denna värld.

Kommer aldrig lämna en gubbe i mobfällan för länge igen.

Anmäl
2014-05-10 17:32 #8 av: felle-j

#7 Det var synd, verkar alltså som världen är förstörd. Har du provat att kolla på andra hemsidor om andra spelare har råkat ut för samma missöde och kanske har en lösning på det? Så att du inte behöver börja om från början. Glad

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2014-05-10 19:54 #9 av: Wraith

Har försökt leta men hittar inget relevant Lipar

Vet inte vad som hände, men det kom efter den långa perioden framför mobspawnern. Max en halvtimme i framtiden innan man dödar dem, det har iaf funkat bra. Men tråkigt att förlora så många timmar:(

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.