Frågor & Hjälp

Windows8, java och Minecraft

2014-06-27 08:00 #0 av: cinna

Får inte igång Minecraft. Launchern startar och det ser ut som om det laddas ner en ny version av MC, 1.7.10.jar står det på laddningsstapeln, men sedan händer ingenting mer.
Har testat att starta om datorn, men utan resultat.
Provade att ladda hem senaste versionen av Java, men den den kunde datorn tydligen inte packa upp ordentligt. Vågar jag avinstallera version 7 som just nu finns i datorn för att göra ett nytt försök att ladda hem senaste versionen av Java?

Anmäl
2014-06-27 08:27 #1 av: LosGinos

Vet att det var/är enorma problem med minecraft och W8... Tror jag löste det genom att ha både java och minecraft filerna på startsidan så att säga.. Men minns inte exakt "/

Sajtvärd för Hockey iFokus.
SM-Guld: 1965, 2003, 2005 & 2016 CHL: 2016 & 2017
Med vänlig hälsning Brian

Anmäl
2014-06-27 09:06 #2 av: cinna

Spelet fungerade utmärkt denna dator för kanske en vecka eller två sedan, så något har uppenbarligen hänt...

Anmäl
2014-06-27 12:41 #3 av: felle-j

Är det bara den senaste uppdateringen, 1.7.10 som inte funkar? 

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2014-06-27 14:23 #4 av: cinna

Inte en aning, men eftersom det står "Downloading 1.7.10" på stapeln så är det väl den som laddas ner för att startas? Menar du att jag ska kunna köra 1.7.9? Hur gör jag då? Nedladdningen av .10 startar ju så fort jag trycker på "PLAY" på launchern.
Hur ska jag då kunna köra en annan version?

Anmäl
2014-06-27 16:53 #5 av: felle-j

Då kanske det funkar med en tidigare version. Du får prova det. För att spela en ny version så kan du klicka på "Edit Profile" i nere i vänstra hörnet. Då kommer en ruta upp med en massa inställningar. Mitt i ungefär, under "Version Selection" kan man välja version.

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2014-06-27 17:14 #6 av: cinna

Jepp! Det funkade med att byta version av spelet. 9an startade som vanligt när jag bytt från "Senaste versionen" tillbaka till "9an".

Tack för hjälpen!! Skrattar
Så någon bugg i samarbetet mellan datorn och 10an alltså...

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.