Servrar/Realms

Lagg på server

2015-05-11 07:53 #0 av: redheadgeorgeous

Har en mojangserver och från igår runt lunch har det börjat lagga otroligt mycket för alla som loggar in. Är det fler som har problem och vet vad det kan bero på?

Anmäl
2015-05-12 18:18 #1 av: felle-j

Kan vara Mojang som har något problem med servrarna. Vänta och se om problemet kvarstår. Eller det kanske är borta nu?

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2015-05-13 08:13 #2 av: redheadgeorgeous

Nej, det är fortfarande kvar. Var nyss inne och kollade.. :(

Anmäl
2015-05-13 15:02 #3 av: felle-j

Vad konstigt. Så borde det ju inte vara. Har inte Mojang någon support för deras servrar?

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2015-05-14 08:11 #4 av: redheadgeorgeous

Hittade där man kunde skriva om betalning, men inget annat tyvärr. Har skrivit dit och sagt att är det fel så får de gärna hänvisa vart jag ska skriva.. Det är fortfarade lagg på servern så :/

Anmäl
2015-05-14 13:15 #5 av: felle-j

Upplever alla spelare lagg?

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2015-05-14 18:10 #6 av: redheadgeorgeous

Ja, det gör dom.

Anmäl
2015-05-15 18:06 #7 av: felle-j

Riktigt konstigt. Speciellt eftersom det är en av Mojangs egna servrar.

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2015-05-15 20:06 #8 av: BlackandBlue

det som är laggigt är att hygger/gräver bort ett block är det inte alltid det försvinnerutan kommer tillbaka. tar evigheter att plocka upp grejer på marken. även för kor osv att reagera på slag. cartsen åker extremt slow motion. osv
solen går typ inte heller ner. den går som vanligt i ex 6 sec sen hoppar den tillbaka fem sec. 

placera ut block/ äta osv funkar som det ska

Anmäl
2015-05-15 23:57 #9 av: felle-j

Låter som det är uppkopplingen som laggar.

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2015-05-16 11:49 #10 av: redheadgeorgeous

Vad för uppkoppling? Hur löser man det?

Anmäl
2015-05-17 14:59 #11 av: felle-j

Tror att det omöjligen kan vara fel på alla spelare uppkoppling så det måste vara något med Mojangs server. Det borde gå att komma i kontakt med dem så att problemet kan lösas.

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2015-05-17 17:55 #12 av: redheadgeorgeous

Skrev till dem i Tisdags och ännu har inget svar kommit tyvärr. Idag är det en vecka sedan det började lagga och det börjar bli riktigt surt..

Anmäl
2015-05-17 20:34 #13 av: felle-j

Du har inte sett andra som har skrivit på internet att de har samma problem med sin server?

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2015-05-18 07:50 #14 av: redheadgeorgeous

Nej, har googlat och kollat forum och allt. 

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.