Servrar/Realms

Lagg med kommandon på server...

2015-06-03 18:12 #0 av: Humlaaa

Jag har ett litet problem med min server, ett ganska stort faktiskt. Jag har en CraftBukkit-server på min Mac som jag och några kompisar spelar på. Jag har dessa plugins: Essentials, EssentialsAntiBuild, EssentialsChat, EssentialsProtect, EssentialsSpawn, WorldEdit(5.5.3), WorldGuard(5.3) och iDesguise(3.0.3). När jag ska skriva ett kommando, till exempel "/warp Stallet" eller "/tp [namn]" så händer ingenting. Det kommer inte ens upp i chatten att man skrivit ett kommando. Men om jag skriver "//wand" så funkar det.

Om du vet vad som kan ha hänt så svara snälla! Behöver verkligen det! Storgråter

//En spelare i nöd

Anmäl
2015-06-04 09:58 #1 av: felle-j

Är det rätt version av essentials? Craftbukkit har ju lagts ner så om du spelar senaste versionen av Minecraft så funkar det ej tror jag.

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2015-06-06 09:35 #2 av: Humlaaa

#1 Efter att jag publicerade det där uppe laddade jag ner de nyaste Essentials o.s.v. men samma problem är fortfarande kvar, fast nu när jag försöker ta bort blocks på servern går det inte :/

Det står:

"[Server thread/ERROR]: Essentials not installed or failed to load. Essenials Protect is in emergency mode now."

När jag skriver /plugins i server-terminalen kommer detta upp:

[09:29:14 INFO]: Plugins (8): WorldEdit, EchoPet, MyHorse, Essentials, EssentialsChat, EssentialsProtect, EssentialsSpawn, EssentialsAntiBuild

De som är markerade är röda, de andra gröna.

HJÄÄÄLP! StorgråterLedsen

Anmäl
2015-06-06 11:20 #3 av: felle-j

Vilken version kör du Minecraft på? Vilken version är Bukkit?

Felix                                                                                               
Medarbetare på Datorspel och Minecraft.

Anmäl
2015-06-28 10:17 #4 av: Humlaaa

#3 version 1.8.6 faktist, vill så gärna ha kaninerna.. :)

Anmäl
2015-07-11 09:42 #5 av: Jocke177

Laddade du ner Essentials från Bukkits hemsida eller från Spigot?

Bukkits essentials är inte uppdaterat sen 1.7.2 och fungerar inte med 1.8

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.