Mods

Problem med biomes (Twilight Forest)

2016-11-18 17:37 #0 av: CaptainBunchie

Kopierat över texten ganska direkt från tråden jag gjorde på minecraftforum.net.

Så jag har en värld som är ganska kraftigt moddad som jag har spelat på ett tag. Jag undvek att lägga Twilight Forest i början på grund av att jag visste världens biome-generationen blev konstig när jag tidigare har testat.
Jag använder både Biomes O'Plenty och ExtrabiomesXL, och det fungerar fantastiskt. (Jag har redigerat konfigurationsfilerna, så några biomes som jag inte vill ha i min värld genererar inte).

Men nu vill jag verkligen, verkligen lägga Twilight Forest. Så jag försökte göra det, vilket resulterade i att området där mitt hus/min bas gick från att vara 'Green Swamplands' till en TF-biom (inte kommer ihåg exakt vilken, men gräset såg ut som i ett Vanilla-Swamp, i stället för den starka, gröna som det brukade vara).
Så jag gick in i konfigurationsfiler för TF och ändrade ID:na enligt denna sida: http://bit.ly/2gqmE64 eftersom ingen av ID:na tycktes kollidera med varken Bo'p eller ExtrabiomesXL.
Sen startade Minecraft igen och öppnade världen, och alla ExtrabiomesXL-biomes blev nu till 'Plains'.

Behöver hjälp att räkna ut hur jag ska göra med detta, eller om det är även möjligt att ha de tre modden utan de kolliderar.

//CaptainBunchie (fd. BlossaTossa)       
http://kråkryttare.weebly.com/

Anmäl
2016-11-18 18:11 #1 av: Cireea

Oj, jag har själv aldrig korsat flera biome mods på det här sättet så jag kan tyvärr inte hjälpa dig. LedsenHoppas du hittar en lösning och uppdatera gärna här i tråden, kan vara bra att ha utifall någon får samma problem! 

Har du testat googla dig fram på engelska? 

Sajter: FilmGuldhamster, Datorspel, Minecraft, Twilight & Sydkorea
⎿Uppfödare på Eyos Hamsteruppfödning
"Better Yehet today than Kkaebsong tomorrow"

Anmäl
2016-11-18 18:28 #2 av: CaptainBunchie

Japp, har googlat som en tok men hittar inget om just att ExtrabiomesXL ska krångla så som det gjort för mig, utan snarare tvärtom att det alltid ska ha fungerat konfliktfritt.

Finns säkert någon enkel lösning som jag missat, men fick en sån brainfart med detta.

//CaptainBunchie (fd. BlossaTossa)       
http://kråkryttare.weebly.com/

Anmäl
2016-11-18 18:35 #3 av: Cireea

En idé kan ju vara att lämna det några timmar och sen försöka igen. Ibland blir man lite blind för enkla lösningar när man hållit på ett tag. Glad

Sajter: FilmGuldhamster, Datorspel, Minecraft, Twilight & Sydkorea
⎿Uppfödare på Eyos Hamsteruppfödning
"Better Yehet today than Kkaebsong tomorrow"

Anmäl
2016-11-18 18:40 #4 av: CaptainBunchie

Ja det var ju det jag gjorde nu, och kom precis på en sak när jag skrev nyss. Gick in och testade, var säker på att det skulle fungera men nädå! Haha.

//CaptainBunchie (fd. BlossaTossa)       
http://kråkryttare.weebly.com/

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.