Frågor & Hjälp

Vad kan man göra?

2014-06-04 09:42 #0 av: Syntium

Single player har börjat lagga fan, block tar en mindre evighet att försvinna. Måste jag installera om allt eller, finns det något annat att göra? Flöt på bra förut. 

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-04 09:47 #1 av: felle-j

Om du spelar på en laptop, har högprestanda som aktivt energischema. Ha inte flera andra program igång samtidigt. Du kan prova att göra en diskrensning och avinstallera lite program. Om du har några mods installerade så kan det vara dom som segar ner det hela.

Funkar inget av det ovan så får du prova att installera om hela minecraft. Ta bort allt men säkerhetskopiera dina världar, screenshots och server IP:s om du vill ha kvar det.

I värsta fall så kanske en rensning av hela datorn. Så var det med en kompis laptop. Den hade funkat väldigt bra men sen plötsligt funkade den knappt alls. En total rensing av datorn gjorde susen.

Anmäl
2014-06-05 08:20 #2 av: Syntium

Tack för hjälpen!

Kör inga mods för närvarande, och på en stationär dator så jag installerade om allt igen. Men det verkar nu som om det är texture packsen som segar ner. När jag kör default laggar det inte. :/
Har du nån tanke?

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-05 08:46 #3 av: felle-j

Textur paket kan sega ner spelet, om det är väldigt hög upplösning. Beror också på hur bra din dator är. En lite sämre dator kan nog få det svårt redan med 64x64. Vad för texture pack använder du?

Anmäl
2014-06-05 08:52 #4 av: Syntium

Trodde jag... Det är likadant med Default, hjälpte alltså inte att installera om :(

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-05 09:00 #5 av: felle-j

#4 Det var synd. Ledsen Funkar andra spel också dåligt, eller är det bara minecraft? Du kan prova att uppdatera drivrutiner och uppdatera java.

Anmäl
2014-06-05 09:14 #6 av: Syntium

Uppdatering av Java fixade det :)

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-05 09:36 #7 av: felle-j

#6 Vad bra! Skrattar

Anmäl
2014-06-05 09:47 #8 av: Syntium

Förhastade mig visst. Det hjälpte inte alls.

Jag har provat flera packs men verkar vara samma. Och det går inte att byta tillbaka till default heller, med mindre än att man tar bort det packet från mappen.

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-05 10:02 #9 av: felle-j

Verkar väldigt konstigt att det inte funkar. Funderar

Har du provat att köra en diskrensning?

Anmäl
2014-06-05 12:02 #10 av: WarMinerTool

Testa en diskfragmentering! Det funkade för mig förut! Du kan även testa CCleaner.

Anmäl
2014-06-05 19:24 #11 av: Syntium

Ska testa att städa lite :)

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-11 14:57 #12 av: Syntium

Testat installera om, Ccleaner, defragmentera men inget verkar hjälpa... Halp?

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-11 15:02 #13 av: Syntium

Just det, uppdaterade java också

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-11 16:32 #14 av: felle-j

Vad konstigt att det fortfarande inte funkar. Funderar

Har du provat att dra ner inställningarna i spelet?

Anmäl
2014-06-11 16:37 #15 av: WarMinerTool

Som #14 sa...

Testa att stänga av V-Sync, det kan förstöra FPS:n för vissa. Testa även att sänka "Render Distance" och Smooth Lightning.

Anmäl
2014-06-11 17:09 #16 av: Syntium

#14 och #15

Testade att dra ner inställningar men det hjälpte inte heller. Ser ut som om blocken försvinner nån millisekund för att sen komma tillbaka och ta tid på sig att försvinna igen så att jag kan plocka upp det. + lagget då.

Förstår inte alls

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-11 17:15 #17 av: felle-j

Är det bara blocks som laggar eller typ "hackar" det och är segt när du försöker röra på dig i spelet?

Anmäl
2014-06-11 18:57 #18 av: Syntium

Efter ytterligare en ominstallation så funkar det.

#17

Var både blocken och hackigt när jag rörde mig

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-11 20:03 #19 av: felle-j

#18 Okej, men det funkar som det ska nu?

Anmäl
2014-06-12 07:29 #20 av: Syntium

#19

Nu funkar det som det ska :)

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-12 15:42 #21 av: felle-j

#20 Vad bra! Skrattar

Anmäl
2014-06-12 17:23 #22 av: Syntium

Ja, äntligen!

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl
2014-06-17 20:19 #23 av: Syntium

Suck, nu laggar det igen fast på ett annat sätt. Flyter i några sekunder för att frysa nån sekund och så om och om igen.

"I live in my own little world, but it's okay, they know me here"

Sajtvärd för Minecraft och Skrivlust

Twitter: @syntium

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.