Frågor & Hjälp

Slutat fungera

2016-05-23 10:22 #0 av: Hiro

Skulle återuppta mitt spelande igår men det fungerade inte och orkade inte tjorva men efter tre ominstalleringar idag fungerar det fortfarande inte... Allt är OK fram tills jag ska röra mig i en värld och det stängs ned och "Game Output" texten dyker upp... tips?

Anmäl
2016-05-23 10:35 #1 av: Cireea

Står det endast Game Output? Funderar

När du ominstallerade, tog du bort hela .minecraft mappen då? 
Har du testat stänga av din brandvägg? 

Sajter: FilmGuldhamster, Hamster, Sommar, Twilight & Sydkorea
"Better Yehet today than Kkaebsong tomorrow"

Anmäl
2016-05-23 10:46 #2 av: Hiro

Nej men jag menar jag blir skickad till den rubriken i launchern :s jag tog bort hela mappen, ja. Hur stänger jag av brandväggen? (Win 10)

Anmäl
2016-05-23 10:48 #3 av: Cireea

Oj, jag vet inte hur man gör på Windows 10 Oberörd Testa googla, det finns säkert någon guide hur du hittar det. 

Sajter: FilmGuldhamster, Hamster, Sommar, Twilight & Sydkorea
"Better Yehet today than Kkaebsong tomorrow"

Anmäl
2016-05-23 10:49 #4 av: Hiro

Haha okej, men måste jag då ha den nere då jags spelar varje gång? :s

Anmäl
2016-05-23 10:50 #5 av: Hiro

[10:28:08] [Client thread/INFO]: Setting user: CoolHiro

[10:28:08] [Client thread/INFO]: (Session ID is <censored>)

[10:28:08] [Client thread/INFO]: LWJGL Version: 2.9.4

[10:28:09] [Client thread/INFO]: Reloading ResourceManager: Default

[10:28:09] [Sound Library Loader/INFO]: Starting up SoundSystem...

[10:28:09] [Thread-4/INFO]: Initializing LWJGL OpenAL

[10:28:09] [Thread-4/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)

[10:28:09] [Thread-4/INFO]: OpenAL initialized.

[10:28:10] [Sound Library Loader/INFO]: Sound engine started

[10:28:10] [Client thread/INFO]: Created: 1024x512 textures-atlas

[10:28:35] [Server thread/INFO]: Starting integrated minecraft server version 1.9

[10:28:35] [Server thread/INFO]: Generating keypair

[10:28:36] [Server thread/INFO]: Preparing start region for level 0

[10:28:37] [Server thread/INFO]: Preparing spawn area: 11%

[10:28:38] [Server thread/INFO]: Preparing spawn area: 21%

[10:28:39] [Server thread/INFO]: Preparing spawn area: 31%

[10:28:40] [Server thread/INFO]: Preparing spawn area: 44%

[10:28:41] [Server thread/INFO]: Preparing spawn area: 60%

[10:28:42] [Server thread/INFO]: Preparing spawn area: 74%

[10:28:43] [Server thread/INFO]: Preparing spawn area: 89%

[10:28:44] [Server thread/INFO]: Changing view distance to 12, from 10

[10:28:44] [Server thread/INFO]: CoolHiro[local:E:1ab7626e] logged in with entity id 209 at (-246.5, 66.0, 201.5)

[10:28:44] [Server thread/INFO]: CoolHiro joined the game

[10:28:46] [Server thread/INFO]: Saving and pausing game...

[10:28:46] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld

#

# A fatal error has been detected by the Java Runtime Environment:

#

#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ffca6556637, pid=14124, tid=6240

#

# JRE version: Java(TM) SE Runtime Environment (8.0_77-b03) (build 1.8.0_77-b03)

# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.77-b03 mixed mode windows-amd64 compressed oops)

# Problematic frame:

# C  [ig9icd64.dll+0x16637]

#

# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

#

# An error report file with more information is saved as:

# C:\Users\Elvira Johansson\AppData\Roaming\.minecraft\hs_err_pid14124.log

#

# If you would like to submit a bug report, please visit:

#   http://bugreport.java.com/bugreport/crash.jsp

# The crash happened outside the Java Virtual Machine in native code.

# See problematic frame for where to report the bug.

#

AL lib: (EE) alc_cleanup: 1 device not closed

Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

Anmäl
2016-05-23 10:54 #6 av: Cireea

Ja, det lär du behöva. Kanske är Java som spökar, har du testat installera om Java? Jag har själv inte stött på just det här problemet så det är lite svårt att veta vad det är som förstör för dig. 

Sajter: FilmGuldhamster, Hamster, Sommar, Twilight & Sydkorea
"Better Yehet today than Kkaebsong tomorrow"

Anmäl
2016-05-23 10:59 #7 av: Hiro

Jag har inte haft detta problem förr heller (dock haft 1000 andra problem genom åren...)

Anmäl
2016-05-23 11:08 #8 av: Hiro

Det verkar som att det fungerar nu... tog bort sparade världar som låg i en separat mapp 

Anmäl
2016-05-23 11:11 #9 av: Hiro

Glöm vad jag sa, det är någonting med när man mixtrar med inställningarna (havs nivå, dungeon count, ore spawn osv) god dammit

Anmäl
2016-05-23 11:22 #10 av: Cireea

Hm okej.. vad märkligt. Är det din dator som inte orkar med? Vad händer om du ändrar render distance till ganska lågt?

Sajter: FilmGuldhamster, Hamster, Sommar, Twilight & Sydkorea
"Better Yehet today than Kkaebsong tomorrow"

Anmäl
2016-05-23 21:56 #11 av: Hiro

Haha datorn orkar, brukar spela med de "tyngsta inställningarna" och kan spela betydligt hårdare spel på hög kvalitet utan minsta problem

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.