Etikettfrågor-hjälp
Läst 10363 ggr
cinna
2013-12-26, 12:41

Krashar vid uppstart

Skapar ny tråd istället för att fortsätta på min gamla då det tagit en ny inriktning.

Skrev ett inlägg på ett engelskspråkigt forum, men tänkte att någon här kanske är snabbare och kan hitta en lösning och förklara vad jag ska göra på svenska istället:

http://www.minecraftforum.net/topic/2237098-174-windows-mc-wont-start/

Någon?

felle-j
2013-12-26, 12:49
#1

Det var konstigt. På min skoldator funkar Minecraft inte heller, det vill inte starta. Men jag tror att det är för att alla filer inte laddas ner korrekt. Är det samma för dig?

cinna
2013-12-26, 13:07
#2

Har ärligt talat inte en aning om allt laddas eller inte. Datorer är inte min starka sida…
Har lagt till en post om DxDiag - vad det nu är och hur det ska hjälpa vet jag inte, men de som kan det här verkar vela ha det ;9

Starta en egen diskussionssajt!

För föreningen, klubben, klassen, skolan, bloggen, hobbyn, intresset, spelklanen, familjen, kompisgänget, bostadsrättsföreningen, samfälligheten...

Kom igång på några minuter. Gratis förstås!

Kajzza
2013-12-26, 21:37
#3

Tar du hem java via internet explorer?

Kan du testa att använda tex chrome och ta hem rätt version för just chrome med.
Nyfiken, funkar det ska jag berätta min teori annars inte :)

Minecraftserverägare, mamma, fru, 40+, knasboll, djurägare, tokstolle  och knäppgök!

IPadress till svenska servern Jaxbo: jaxbo.mcdl.us

Kajzza
2013-12-26, 22:01
#4

Win xp har ju lite egna problem och lösningar. Här är en att testa.

http://www.youtube.com/watch?v=pYjsCzK6BUs

Minecraftserverägare, mamma, fru, 40+, knasboll, djurägare, tokstolle  och knäppgök!

IPadress till svenska servern Jaxbo: jaxbo.mcdl.us

cinna
2013-12-27, 08:32
#5

Har FF som standardläsare, men även chrome finns i datorn, så jag ska testa det under kvällen.

Kan det hela hänga på grafikkortet trots allt? Verkar som om det är en populär förklaring till problemen på ovan nämnda site.
Har ett Nvidia GeForce 5200, vilket ju inte är det senaste som finns, men jag har ände kollat upp att jag har de senaste drivrutinerna för det.

Ska kolla upp Youtublänken under dagen :)

Kajzza
2013-12-27, 15:17
#6

http://www.videocardbenchmark.net/

Här är lite listor där man kan jämföra grafikkort på lite olika sätt. Verkar tyvärr som om ert är rätt så vad ska man säga…gammalt.
Jag ska kika på våra, vad vi kör med för vi har 5 olika datorer i mycket skiftande ålder men alla klarar Minecraft.

Minecraftserverägare, mamma, fru, 40+, knasboll, djurägare, tokstolle  och knäppgök!

IPadress till svenska servern Jaxbo: jaxbo.mcdl.us

Kajzza
2013-12-27, 16:09
#7

http://www.tomshardware.com/reviews/gaming-graphics-card-review,3107-7.html

Min ena dator som klarar Minecraft utan större problem är äldre och har ett integrerat kort som inte ens finns med på den här listan.
FX 5200 ligger långt ner men ändå två snäpp över det som mojang säger är minimikrav Intel GMA 950.
Teoretiskt borde ert grafikkort klara mc.

Minecraftserverägare, mamma, fru, 40+, knasboll, djurägare, tokstolle  och knäppgök!

IPadress till svenska servern Jaxbo: jaxbo.mcdl.us

Kajzza
2013-12-27, 16:35
#8

En snabb fråga…har du skapat en profil i launchern? Innan du klickar på play?

Minecraftserverägare, mamma, fru, 40+, knasboll, djurägare, tokstolle  och knäppgök!

IPadress till svenska servern Jaxbo: jaxbo.mcdl.us

cinna
2013-12-27, 18:09
#9

Umm, nää… våddå skapat profil? Stod det inget om någonstans eller något jag kunnat läst mig till?
Det finns en profil längst ner i vänstra hörnet dvs användarnamnet men det är inget jag har fixat med utan bara som det stod när vi startade spelet så att säga…?

Just kommit hem och ska testa att avinstallera Java och MC igen och så återinstallera Java mha chrome, så får vi se hur det fungerar.

…och ja, datorn/grafikkortet har definitivt ett par år på nacken ;)

cinna
2013-12-27, 19:53
#10

Uppdatering: Nope, Att hämta hem Java mha Chrome löste *inte* problemet heller…

cinna
2013-12-31, 10:52
#11

Hjälp?

felle-j
2013-12-31, 13:53
#12

Jag har tyvärr ingen aning om vad felet kan vara.

Men har du provat att ta bort allt som har med Minecraft att göra på datorn och hämta hem det igen? 🙂

Kajzza
2013-12-31, 14:22
#13

Har ni möjlighet att prova det på en annan dator?

Minecraftserverägare, mamma, fru, 40+, knasboll, djurägare, tokstolle  och knäppgök!

IPadress till svenska servern Jaxbo: jaxbo.mcdl.us

cinna
2013-12-31, 14:35
#14

#12

Avinstallerade AVG och installerade Avast.
Avinstallerade Java
Rensade bort allt som hette Minecraft från datorn.
Installerade om senaste versionen av Java
Stängde av virusprogram, Windows brandvägg, alla andra program som kunde tänkas vara på i bakgrunden.
Laddade hem Minecraft

Fungerar ändå inte

Gjorde om nästan hela proceduren, med den variationen att jag tog hem Java mha Chrome istället - fungerade inte det heller…

# 13 Syrran laddade hem och loggade in på dotterns konto och då fungerade det problemfritt. Tror hon har Crome som webläsare och Win7 på sin laptop…
Vill inte ens knysta om att ta hem Mc på min laptop, då är jag rädd att jag inte får ha den i fred ;-)

Så problemet sitter uppenbarligen i datorn, frågan är bara *var*!

felle-j
2013-12-31, 14:45
#15

Så du lyckas starta laucnhern men inte starta själva spelet?

Kajzza
2013-12-31, 14:48
#16

Har du även hittat och tagit bort mappen .minecraft som lägger sig under en användare?

Minecraftserverägare, mamma, fru, 40+, knasboll, djurägare, tokstolle  och knäppgök!

IPadress till svenska servern Jaxbo: jaxbo.mcdl.us

cinna
2013-12-31, 14:48
#17

Ja. Vi får upp launchern och trycker på play. Gröna stapeln räknar upp och när den är klar så kommer en craschrapport liknande den jag länkade till i mitt första inlägg. Enligt syrran så ska det komma upp ett nytt fönster där själva spelet är, börjar med loggan "Mojang"? på men så långt kommer vi aldrig.

cinna
2014-02-20, 11:49
#18

Halloj, lilla jag igen…

Ny dator, en Lenovo-någontig med Windows 8 och senaste versionen av Java nedladdad igår och jag får ändå inte igång spelet…

Vad gör jag för fel?

Laddade hem Minecraft utan problem och uppstarten gick bra, men efter att jag tryckt på "PLAY" och gröna stapeln räknat ner så händer… ingenting…

Testar att klicka igång spelet från ikonen - samma som ovan…

Goda nyheten är väl att spelet i alla fall inte kraschar.

HJÄLP!!

WarMinerTool
2014-02-20, 15:40
#19

Testa att öppna Enhetshanteraren och uppdatera alla drivrutiner. Det funkade för mig förut när ungefär samma sak hände!

Vad du än gör, tryck inte på Alt och F4!

WarMinerTool
2014-02-20, 15:44
#20

.

Vad du än gör, tryck inte på Alt och F4!

addapadda
2014-02-20, 21:31
#21

testa att gå in på roaming och .minecraft

då ser du "launcher.jar"

vänsterklicka först på den en gång

sen högerklickar du och håller den över "öppna med"

du väljer sedan "java(TM)platform SE binary"

då borde det funka utan problem(det funkar iallafall med techniclauncher)

Jag hade samma problem som dig fast med techniclauncher

då funkade detta

Hoppas jag var till hjälp;)

cinna
2014-02-22, 08:17
#22

#19 Tack! Det fungerade med en uppdatering av Windows, så efter några månaders frustration har jag en lycklig 10-åring som kan spela sitt spel

Upp till toppen